Fix timezone issue in firefox

Recently I saw that all the times in my browser (Firefox) are shown as UTC instead of local timezone.

searching for a solution for this issue, I found a quick fix for it:

  1. Go to settings > Session Settings > Environment (Advanced)
  2. add a new environment variable called TZ with the value of your local timezone
  3. logout and login again

image

after following the above steps, the timezone issue for Firefox should be resolved.

1 Like